Lek in Joomla component eXtplorer (voor 2.1.5)

Er is een nieuwe versie (2.1.5) voor het component eXplorere beschikbaar. De vorige versie bevatte een belangrijke veiligheids-probleem. Upgrade uw oude component direct naar de nieuwe versie. Vanwege het risico in het component hebben we voor bestaande sites een .htaccess toegevoegd zodat de bug geen kwaad kan aanrichten.


Alle sites die door SCHRIJVERS123.NL zijn gemaakt bevatten dit component niet. Wij zijn van mening dat dit component niet op de server thuis hoort en raden iedereen aan deze niet te installeren of als nog de deinstalleren.


De laatste versie kun u downloaden van: http://extplorer.net/files


Er kan niet meer op deze discussie worden gereageerd.

Meer onderwerpen in Storingen en onderhoud